Small company logo:
   History
 
Advertising banner:
 
 LC8
Home • Help • Client Help • LC8
 
Using FirstClass email



Reading mail
All your personal mail is located in your Mailbox. To read a message, simply open it.
Getting information about senders and recipients
If the sender of a message is known to FirstClass, you can view information about this person. To do this, select the sender in the envelope, then choose Résumé from the context menu. You can view information about other recipients of this message, or see who belongs to a mail list, in the same way.
If you have permission to view User Information Forms, you can choose Open User Info Form from the context menu.
7202010_20004_0.png        Shortcut
To view information about senders and recipients, double-click them.
Opening messages sequentially


To open
Do this
the next message in a list of messages
Choose Collaborate > Navigation > Next Item.
the previous message
Choose Collaborate > Navigation > Previous Item.

7202010_20004_0.png        Reminder
With the reading pane open, you can open first unread messages, then read messages (starting with the oldest) by pressing the space bar.
Selecting what to list
If you are interested in checking only one type of mail, such as unread messages, in a container, you can list only those messages. Your changes are only in effect for as long as you have the container open.
To list only a certain type of mail:
1       Open the container.
2       Click the pane you want to work with, if there are multiple window panes.
3       Choose View > Filter, then one of the following:

Show Incoming Items
Lists only received messages (both read and unread).
Show Outgoing Items
Lists only sent messages and messages created but not yet sent.
Show Unsent Items
Lists only messages created but not yet sent.
Show Unread Items
Lists only messages that you haven't read.
Show All Items
Reverts to the default view, which is all message types.
You can also list only unread messages by default.
Working with message threads
Messages with the same subject, that were sent in reply to other messages, are presented in a special way. As replies to messages accumulate, they create a thread. Each reply in the thread is numbered; by default, the subject of the first reply starts with "Re:", the subject of the reply to this reply starts with "Re(2):", and so on.
When you group messages by subject in list view, all older messages in a thread are grouped under the most recent message.
If you open or select a message that is part of a thread, you can open the next message in the thread by choosing Collaborate > Navigation > Next in Thread.
To open the previous message in this thread, choose Collaborate > Navigation > Previous in Thread.
Working with unread messages


To open
Do this
the next unread message in the list
Choose Collaborate > Navigation > Next Unread.
the previous unread message
Choose Collaborate > Navigation > Previous Unread.

Listing only unread messages by default
You can list only unread messages by default in all containers. This can cut down the time it takes to see the list of messages when you have a slow connection.
To list only unread messages by default, select "Show only unread items" in your preferences.
When you list only unread messages by default:
•       the number of read messages not displayed is indicated on the summary bar (where they are referred to as hidden messages)
•       only read messages will be hidden; you will still see other types of messages, such as unsent and sent messages in your Mailbox.
Working with unread flags
When a message is unread, a red flag is displayed beside it. You will also see a red flag beside the icon for your Mailbox or a conference that contains unread messages, plus the number of unread messages that are inside.
After you open an unread message, the red flag beside the message disappears. If you want this message to attract your attention again, you can put the flag back. To do this, choose Message > Mark as Unread with the message selected. To remove the flag again, choose Message > Mark as Read.
7202010_20004_0.png        Shortcut
Control-click (Windows) or Option-click (Mac) beside the message in the flag column.
If you select a block of mixed read and unread messages, then choose Message > Mark as Read, only the unread messages are affected; their flags are removed.
Removing all unread flags
To remove all unread flags in a container, select the container's icon, then choose Message > Mark as Read.
7202010_20004_0.png        Shortcut
Control-click (Windows) or Option-click (Mac) the flag beside the icon.
If you choose Message > Mark as Unread while this icon is still selected, all messages in a conference, or all messages sent to you in your Mailbox, are marked as unread, not just the ones that were originally unread.
Dealing with junk mail
FirstClass can mark as junk certain types of mail on the assumption that they are unsolicited (also known as spam). You can decide whether to accept or reject this mail. For details on what FirstClass considers junk, contact your administrator.
7202010_20004_0.png        Note
Your administrator may have defined other types of mail as junk, such as mail coming from a particular address. You will never see this mail.
To specify how you want to handle the mail that FirstClass considers junk, choose the option you want at "Junk mail handling" in your preferences.
In addition, you can define what you consider to be junk mail (for example, mail from a particular address) and create rules that tell FirstClass what to do with this mail.
Changing the Mailbox view
You can display the contents of your Mailbox in these separate containers:


This container
Lists
Inbox
All messages sent to you that aren't marked as possible spam.
This container also displays any subcontainers in your Mailbox.
Drafts
Your unsent messages.
Junk Mail
All messages sent to you that are marked as possible spam.
Sent Items
All messages you have sent.

7202010_20004_0.png        Note
If you decide to split up your Mailbox this way, you won't see message threads together.
To split your Mailbox into separate containers, choose Separate Inbox/Outbox at "Mailbox style" in your preferences.
To show all your mail in a unified Mailbox again, choose Unified Mailbox at "Mailbox style".



Getting notification of new mail
FirstClass includes a mail notification feature that lets you know you have received mail in either of the following situations:
•       you are not connected to a server
•       you are not currently working with the FirstClass client.
For notification to work:
•       you must use a UDP/IP-compatible network where your server uses UDP port 810
If you are unsure whether this is the case, check with your administrator.
•       you are currently connected to this network
•       notification has been activated
•       the settings files for which you want notification to work are all in FirstClass' Settings folder
•       the FirstClass client is currently running.
FirstClass lets you know you have new mail in one of these ways:
•       it opens a notification popup, if you are currently working with the FirstClass client, but are not connected to the server that received the mail
•       it animates the FirstClass icon, if you are not currently working with the FirstClass client (Windows)
•       it uses your operating system's standard notification manager, if you are not currently working with the FirstClass client (Mac).
What you can do from the notification popup
The notification popup provides a description of a new message, unless either the FirstClass client or the server have just been restarted. The popup also contains the following buttons:

<
Displays a description of the previous new message.
>
Displays a description of the next new message.
Cancel
Closes the notification popup.
Login
Opens the FirstClass Login form, so that you can connect to the server that received the mail.

Activating notification
You activate notification in your settings file. If you use multiple settings files, you can activate notification in some settings files but not in others. This lets you customize notification behavior so that, for example, you are notified about new mail on one server, but not another, or about new mail to one of your user IDs, but not another.
To activate notification:
1       Choose Collaborate > Connect.
2       Make sure the settings file for which you want notification active is displayed at "Address".
3       Click Setup.
4       Select "Notify me of new mail when offline".
5       Type your password for this connection at "Notifier password", if it is not saved in this settings file.



Sending messages
FirstClass includes two versions of a standard message form, plus special forms that you can use to create new messages. The default icon associated with a message reflects the form used to create the message.
The standard message forms
You can use one of two forms as your standard message form (the form you see when you choose Message > New Message). One version of this form will be familiar to those of you who have used FirstClass before. The other version will be familiar to people who have worked with Outlook Express.
Choose the version of the standard message form you want at "New mail form" in your preferences.
Personal stationery
Your administrator may create partially completed message forms as stationery. These message forms often contain information such as the address to which a message will be sent. Depending on how your administrator set up stationery, you may not be able to change prefilled information.
Stationery appears in the top pane. It works just like a paper pad of message forms; you "tear one off" and fill it in.
You can create personal stationery that works like the stationery created by your administrator. If you send a lot of messages with common information, such as messages addressed to the same person, or on the same subject, you will find personal stationery a convenient shortcut when creating these messages.
Creating personal stationery
To create personal stationery:
1       Open your Mailbox.
2       Create a new message, using whichever message form you want, and fill in any fields you want prefilled.
7202010_20004_0.png        Note
Bcc names won't be included in messages you create from stationery.
3       Close the message without sending it.
4       Open the message's properties, then select "Stationery".
The message is converted to stationery and placed in the top pane of your Mailbox.
81203_42935_18.png        Tip
If you want other users to use your stationery, move it to another container where your intended stationery users have access.
Changing personal stationery
To change personal stationery:
1       Open the stationery's properties, then clear "Stationery".
The stationery becomes an unsent message in the bottom pane.
2       Open the unsent message and change information as required.
3       Close the message without sending it.
4       Open the message's properties, then select "Stationery" again.
Creating messages


To create a message using
Do this
the standard message form
Choose Message > New Message.
a special message form
Choose Message > New Message Special, then the appropriate form.

Using stationery to create messages
To use stationery to create a message:
1       Double-click the stationery to open a copy of the message form.
2       Fill in the missing information.
3       Send the message as you would any other message.
Changing message forms
If you don't want to create a message using an open form, choose File > Delete.
Addressing messages
Addressing messages using the Directory
To specify a recipient who is in the Directory, enter the recipient's full name or part of the name. For details, see the help for the standard message form.
If you have not yet created a new message, you can use the Directory or Who's Online list to create a preaddressed standard message. To do this, choose Create Mail To from the context menu.
Addressing messages to your contacts
You address messages to your contacts just as you specify any other recipient who is in the Directory.
If your contact has multiple email addresses (such as a business and a personal one), all addresses will be included in the list of matches when you type the contact name, or part of it. Simply choose the address to which you want to send your message.
Addressing messages to Internet addresses
To specify a recipient when the message will go over the Internet, type the recipient's email address. FirstClass recognizes any address containing @ as an Internet address.
Example:
11252005_61641_1.png
FirstClass does not check whether this type of address is valid.
7202010_20004_0.png        Note
Sending mail to local addresses (addresses on your own server) is more efficient than sending mail over the Internet. For this reason, if the recipient is on your server, FirstClass will try to substitute their local FirstClass address for the Internet address.
Addressing messages to gateway addresses
To specify a recipient who is connected to your server through a gateway, type the address in the format
recipient's name,gateway name
The recipient's name is the user name or address of the recipient as defined on the other system. The gateway name is the name used by the other system.
Example:
To send a message to Amanda Ho through the HuskyPlanes Toronto gateway, type
11252005_61756_2.png
For information on the gateways to which you can address messages, contact your administrator.
Using addresses from other messages
To use an address from an existing message or document, drag it to the appropriate field of your new message. You can also open the context menu from the address, then choose Create Mail To, to create a preaddressed new message.
To use a mailto link in the body of a message or document, click the link. A new message is created with this address in the "To" field.
Using addresses from external sources
To use an address from an external source, select the address, then Control-drag (Windows) or drag (Mac) it to the appropriate field in your new message.
If you want to send a message to many people, and they aren't in a mail list:
1       Type the addresses in the body of your message, one address per line.
You can also copy the addresses from an external document where they are arranged one address per line and paste them into the body as plain text.
2       Select all the addresses and drag them to the "To", "Cc", or "Bcc" field.
Removing recipients
To remove a recipient from your message, select the recipient, choose Edit > Clear, then press Tab to completely clear the line.
Adding a signature
When you create a new message, you can add a signature to the bottom of the message body. Signatures can be used to repeat your name, indicate your title or email address, or even cite a favorite quote. You can create multiple signatures.
You can add a signature only to selected messages, or make FirstClass add your default signature automatically to all new messages.
Creating signatures
To create a signature, update your preferences. You can format your signature text and embed pictures just as you do for message content. The first signature you create is your default signature.
If you want to create an additional signature, click Add Signature, name your new signature, then add your signature text just as you did for your default signature. You can display a signature by choosing it at the "Signature text" dropdown. To delete a signature, choose it, then click Delete Signature.
Adding your signature to selected messages
To add a signature to a specific message, choose Edit > Insert with the message open, then choose either Insert Default Signature or the name of the signature you want to add.
Automatically adding your default signature
To add your default signature to all new messages, select "Automatically add signature to new messages".
Special message handling
Making messages urgent
An urgent message appears in bold. Where applicable, it also invokes special gateway handling.
To make an unsent message urgent, choose Message > Priority > Priority Urgent with the message open.
Making messages low priority
Some gateways have special handling for low priority (bulk) mail. Check with your administrator to see if making messages low priority is useful to you.
To make an unsent message low priority, choose Message > Priority > Priority Bulk with the message open.
Preventing generation of nondelivery notices
By default, FirstClass sends a nondelivery notice (NDN) to your Mailbox if your message can't be delivered.
If you don't want to receive an NDN for a particular message, choose Message > Receipt > Suppress NDN with the message open.
Setting message sensitivity
Currently, message sensitivity has no effect on how FirstClass handles messages. It is provided as information for the recipient, and could be used by third-party gateways.
By default, messages are assigned normal sensitivity. To change sensitivity, choose Message > Sensitivity, then one of the following:
•       Sensitivity Personal
•       Sensitivity Private
•       Sensitivity Company.
Registering messages
When you send someone a private message, you can make FirstClass send notifications of the message status to your Mailbox. The message is marked as Registered.
Open the message before choosing one of these menu commands:


This  command
Does this
Message > Receipt > Receipt on Read
Notifies you when the recipient reads your message.
2102006_35208_0.png This option won't work with all mail systems.
Message > Receipt > Receipt on Delivery
Notifies you when your message is delivered to the recipient's Mailbox.
2102006_35208_0.png This option won't work with all mail systems.
Message > Receipt > Receipt on Route
Notifies you each time your message is delivered to another server on its route.
2102006_35208_0.png This option is useful for detecting problems in multiserver FirstClass mail systems. It won't work with all mail systems.

Sending messages
Sending messages immediately


To
Do this
send your message and leave it open
Choose Message > Send.
send your message and close it
Choose Message > Send and Close.

After you send a message, FirstClass adds a postmark icon to the message envelope.
Delaying sending messages
To close a message and leave it unsent, just close the message window. The message stays in your Mailbox with an unsent flag beside it.
You can open the message later to update and then send it, or simply select and send it.
What happens when you send a message
When you send a message to several people, only one copy of the message is actually created. It is stored on the server, and links to it are stored in your Mailbox and the Mailboxes of all recipients.
You can change the properties of your own link, or even delete it, without affecting the links in others' Mailboxes. The actual message stays on the server as long as there are any links to it, and it has not expired.
Mailing files using a MAPI-enabled application
If you have set FirstClass as your default mail client in your preferences, you can create files in a MAPI-enabled application such as Microsoft® Word, then mail them using FirstClass.
To mail a file from a MAPI-enabled application, choose the application's Send command (often under the File menu) with the file open. FirstClass creates an unsent message with the file attached. If you are not currently connected to a FirstClass server, you will be prompted to log in before you see this message.
Unsending messages
In certain circumstances, you can unsend a message. This makes the message disappear from the Mailbox or conference to which you sent it.
7202010_20004_0.png        Note
Be aware that the message may have already been read.
You can't unsend a message that was:
•       sent through the Internet or a gateway
•       moved into a folder or deleted by the recipient
•       sent to a user who does not allow you to unsend from her Mailbox.
To unsend a selected or open message, choose Message > Unsend. An unsent flag is displayed beside the message in your Mailbox.
Checking message history
FirstClass tracks the history of each message. This history includes when it was created, who has read it and when, and whether it was worked with in any other way (for example, forwarded or copied).
To see the history of a message, select or open the message, then choose Message > History.
In the history window, you can double-click a user's name to see the résumé for that user. If you double-click a gateway (a "Routed to" entry), you will see information about that gateway.
7202010_20004_0.png        Note
The names of Bcc recipients do not appear in the history, except to themselves and to the message sender.



Replying to messages
You can send a message reply to:
•       the message sender plus all other recipients of the message
•       just the sender
•       recipients that you manually add.
If you simply reply to a message without specifying recipients, the reply is sent to your default reply recipients.
No matter how you decide to direct your reply, you can change the reply recipients just as you would address any other message.
A message reply is given a subject of "Re:" plus the subject of the original message.
Specifying reply recipients
Specifying default reply recipients
You can specify who will receive your replies to messages by default.
To specify the default recipients for your replies, choose your default recipients at "Reply preference" in your preferences.
Replying to your default recipients
To reply to your default recipients:
1       Select or open the message to which you want to reply.
2       Choose Message > Reply.
3       Type and send your reply as you would any message.
Replying to everyone
To reply to the sender and the original recipients of a message, choose Message > Reply Special > Reply All with the message selected or open.
The sender's name is placed in the "To" field of the reply. The names of the original recipients are placed in the "Cc" field.
Replying to senders only
Select or open the message before choosing one of these menu commands:


This command
Does this
Message > Reply Special > Reply Sender
Replies to just the sender of the message.
Message > Reply Special > Reply Original Author
Replies to just the original sender of a forwarded message.

Replying automatically
You can make FirstClass reply automatically to messages that are sent to you. This is useful, for example, if you want to inform people that you are not available that day.
To turn on automatic reply, update the "Automatically reply to" fields in your preferences.
Quoting messages
You can quote all or part of a message when you reply to it. A quote is prefaced by the name of the original sender and, depending on your preferences, the time the original message was sent.
Your preferences also define where the cursor is placed (above or below the quote).
Quoting part of a message
To partially quote a message in your reply:
1       Open the message to which you want to reply.
2       Select the text you want to quote.
3       Choose Message > Reply.
4       Prepare and send the reply as usual.
You can type your reply above, below, or interspersed within the quoted text.
Quoting the whole message
To quote all of a message in your reply:
1       Open the message to which you want to reply.
2       Choose Message > Reply Special, then the desired "With Quote" option.
3       Prepare and send the reply as usual.
You can type your reply above, below, or interspersed within the quoted text.
7202010_20004_0.png        Note
You can automatically quote all messages to which you reply, using any reply option, by selecting "Use 'Reply with Quote' for all reply types" in your preferences.
Specifying quoted text formatting
Quoted text is normally formatted in a special way, to differentiate it from your reply text. By default, FirstClass formats quoted text as black text on a gray background, as in this example:
4302004_10921_0.png


To change the way quoted text is formatted by default, specify the font attributes you want at "Quoted text" in your preferences. You will always see quoted text in this style, no matter what the sender's preferences are.



Forwarding messages
When you receive a message, you can forward it to another user. You can forward fax and voice messages just as you would a text message. To forward a message:
1       Select or open the message.
2       Choose Message > Forward.
This creates a copy of the message, including any attachments. The "Subject" field contains "Fwd:" and the subject of the original message. Your name, and the name of the original sender, are in the "From" field. The body starts with a separator and, depending on your preferences, a summary of the original message's envelope information.
7202010_20004_0.png        Note
The envelope summary is only added if the message was open when you forwarded it.
3       Address the message.
4       Make any changes you want to the message body.
5       Send the message.
Forwarding messages automatically
You can forward your messages automatically. This is useful, for example, when you go on vacation and you want your mail answered by someone else.
To forward your messages automatically, update the "Automatically forward" fields in your preferences.
Forwarding messages to pagers
FirstClass can notify you of new messages through your pager, if you have an email-enabled paging system. To forward new messages to your pager, update your preferences.



Working with Internet messages
Viewing pictures in Internet mail
For security reasons, FirstClass doesn't automatically display pictures in messages you receive over the Internet, when those pictures are displayed through links. Embedded pictures are shown by default.
When you view a message from a trusted source, you can display linked pictures in the FirstClass client by clicking the yellow bar at the top of the message body.
To view the whole message in your web browser, click View in Browser.
Although we don't recommend it, because linked pictures are a potential security risk, you can make FirstClass display these pictures for all Internet messages. Do do this, select "Always show nonembedded images in Internet mail" in your preferences.
7202010_20004_0.png        Note
FirstClass won't print linked pictures, even if you display them. To print these pictures, you must click View in Browser and print the message from your browser.
Viewing Internet headers
An Internet header describes the route taken by a message received over the Internet.
To see this header, choose View > Show Internet Header. The header is displayed in a pane above the message body.
To hide the Internet header, choose this menu command again.
Changing your email address for Internet recipients
If you are using the FirstClass version of the standard message form to send a message over the Internet, you can choose which address you want to appear at "From". Anyone who receives your message over the Internet won't see your FirstClass user name, just your Internet address.
To choose an address, click the button to the right of your name, then choose the address from the popup list.
Retrieving mail from Internet mail accounts
You can import mail from POP3 and IMAP4 mail accounts into your FirstClass account, so that mail from all accounts appears in your FirstClass Mailbox. To do this:
1       Click Import Accounts in your preferences.
2       Update the Mail Import form.
You can choose different icons for each account, to make it clear which account a message came from.
How formatting works for quotes in replies
Quote formatting for an Internet message works differently for Windows and Mac.
In Windows, the quote will be in FirstClass format rather than HTML.
On Mac, the quote format depends on whether you select part of the Internet message to quote it:
•       If you don't select anything (you use Reply with Quote to quote the whole message), the quote will be in FirstClass format.
•       If you select something to quote it, all formatting is lost, and the quote will simply be plain text.
Forwarding Internet messages
When you forward an Internet message, you'll notice that the View in Browser button is gone from your forwarded copy, and there is an attachment called Attach0.html. This attachment contains the original message. If you forward the message with this attachment, recipients will see the original message when they click View in Browser.
Therefore, if you edit the forwarded copy, make sure you delete Attach0.html before sending the message. Then recipients will see your edited message when they click View in Browser.
Making Internet messages secure
If you want to send a message containing particularly sensitive material over the Internet at a security level that is higher than normal (the normal Internet mail security is "none"), you can take advantage of FirstClass' S/MIME support. This support works on a per-message basis, so that you can continue to use FirstClass' normal security level for regular messages.
S/MIME is a method for sending and receiving encrypted and signed messages, typically involving the exchange of digital certificates that contain encryption keys.
To use an S/MIME message, both you and your intended recipient must have secure certificates. For help in obtaining certificates, contact your administrator. What follows is a general description of the procedure that both you and your intended recipient must follow.
Obtaining secure certificates
You must order a secure certificate from a third party, known as a certificate authority. You will receive a link from the certificate authority for downloading your certificate.
To download the certificate, you normally use the same browser and computer you used when you requested the certificate. The certificate installs on your computer after the download.
After your certificate is installed on your computer, you must generate a certificate file.
Generating certificate files
You can't use FirstClass to generate your certificate file. You must use an external application, such as Outlook Express.
To generate your certificate file using Outlook Express or Windows Mail:
1       Choose Tools > Options.
2       Click Digital IDs on the Security tab.
3       Choose Secure Email at "Intended purpose".
4       Select your certificate.
5       Click Export.
6       Follow the prompts.
When asked:
•       export the private key
•       include all certificates in the certification path
•       enable strong protection.
You will also be asked to provide a password for the private key. This is actually optional, and you must be aware of the implications if you password protect your private key.
To generate your certificate file using Mac:
1       Choose Utilities > Keychain Access.
2       Select "login" in the Keychains list.
3       Select your certificate in the list to the right.
4       Choose File > Export Items.
For "File Format", select Certificate (.cer).
5       Provide a name and location for your file, then save.
Deciding whether to password protect your private key
A password protected private key provides an additional layer of security. With a password protected private key, only you can use this certificate to send S/MIME messages, because your password must be provided with every S/MIME message that is sent.
However, FirstClass can't decrypt S/MIME messages received by someone with a password protected private key. Message recipients will see a blank message with an encrypted attachment. They will have to download the attachment and use an external application to decrypt it.
If you choose not to supply a password, FirstClass can automatically decrypt S/MIME messages.
7202010_20004_0.png        Note
Normally, a certificate provided by your organization doesn't require a password protected private key.
What to do with your certificate file
After you have generated your certificate file, send it to your administrator, who will store it in a location where FirstClass can access it.
You must tell your administrator the email address you used when you ordered the certificate. If you don't remember the address, do the following (this assumes you are using Outlook Express or Windows Mail):
1       Choose Tools > Options.
2       Click Digital IDs on the Security tab.
3       Select your certificate.
4       Click View.
5       Select "Subject" on the Details tab.
The "E =" value is the email address.
Exchanging secure messages
To send a message using S/MIME:
1       Choose Message > New Message Special > S/MIME Message.
2       Complete the S/MIME Message form.
If this is the first S/MIME message you have exchanged with this recipient, choose Signed at "S/MIME type". You can't send an encrypted message to this recipient until you have the recipient's public key, as described below.
3       Send the message.
FirstClass automatically attaches a certificate containing your public key.
The first time you exchange S/MIME messages
When you send an S/MIME message to someone for the first time, that recipient must send the attached certificate to their administrator. That administrator will store your certificate in the same place as the recipient's certificate. When the recipient replies, their certificate is attached to the reply. You must now send the recipient's certificate to your administrator for storage.
Both you and your recipient now have copies of each other's public keys. From now on, each time you send an encrypted S/MIME message to this recipient, FirstClass will use the recipient's public key to encrypt it. Therefore, you can exchange future S/MIME messages without having to involve your administrators.
How to know you have received an S/MIME message
There are three distinct icons used for S/MIME messages:


282011_61947_0.jpg
An S/MIME message with a valid certificate that was correctly encoded. It's a secure message.
282011_62004_1.jpg
An S/MIME message with some kind of certificate problem (for example, the wrong type or expired). It's viewable but not secure.
282011_62017_2.png
An S/MIME message with incorrect structure or format. It's probably just garbage when you try to view it.




Attaching files to messages
To attach a file to a message:
1       Choose File > Attach with the message open.
7202010_20004_0.png        Shortcut
You can drag files to the message envelope to attach them. This is the only way to attach FirstClass objects. If you drag files, skip the remaining steps; file transfer begins immediately. You can also drag an attachment from an existing message or a file that was uploaded directly to the server.
2       Select the file you want to attach.
You can select multiple files.
After a file is transferred, it is displayed in the "Attachments" field of your message. To remove an attachment, select it, then press Delete.
You can also create a new message by selecting the file you want to attach, then choosing Send to Recipient from the context menu.
Attaching recordings to messages
If your computer is connected to a microphone, you can use FirstClass to record a spoken message, or any other sound, and attach this recording to a message as an MP3 file.
7202010_20004_0.png        Notes
You can also attach existing MP3, AIFF, GSM-610, and WAV files. WAV and AIFF files can contain many audio formats, such as PCM, ADPCM, IMA-ADPCM, MULaw, A-LAW, and so on. In addition, you can embed sound files in content.
Depending on your preferences, attached sound files may play automatically when you open an unread message.
To use your microphone to attach a recording to a message:
1       Choose Edit > Insert > Insert Voice with the message open.
A voice player pane is added to the message envelope.
752007_25929_0.png


This button
Does this
752007_30833_1.png
Records.
752007_31027_2.png
Pauses/stops the recording.
752007_31108_3.png
Saves the sound file and attaches it to the message.
752007_31201_4.png
Plays the recording.
752007_31307_5.png
Stops playback.
752007_31350_6.png
Controls the volume.
752007_31439_7.png
Positions the voice player.

2       Click Record.
3       Use your microphone to record your message or sound.
4       Click the stop recording button when you are finished recording.
To review the recording, click the play button.
You can edit the recording by cutting out sections of it, or cutting/copying and pasting a section to another location in the recording. To select the section you want to work with, move the position control to the beginning of the section, then Shift-drag the control to the end of the section. You can then use the normal copy/cut/paste commands. When pasting, move the position control to the location where you want to paste.
5       Click Attach Voice Recording when you are satisfied with the recording.
A sound file of the recording is attached to the message envelope.
If you want to replace this attachment with another recording, delete it and click Record again. You can also click Record to attach additional recordings.
Downloading attached files
2102006_35208_0.png You can only download attached files using the method described here. This doesn't apply to attached FirstClass objects such as documents.
Previewing attached files
FirstClass lets you preview an attached file before you download it. To do this, choose Open Selected from the context menu. Picture files and faxes open in a viewer window.
7202010_20004_0.png        Shortcut
Double-click the attachment.
Working with viewer windows
In the viewer window, you can control how the file is displayed, and print and save the file. For example, you can properly orient a fax that is upside down by rotating it.
To move from page to page of a multipage fax, click Next Page or Previous Page.
Downloading attached files
To download an attached file:
1       Select the attachment in the message envelope.
You can select multiple attachments.
2       Choose File > Save Attachment.
7202010_20004_0.png        Shortcut
Drag the attachment to the desired location on your computer. If you drag the attachment, skip the remaining step; file transfer begins immediately.
3       Select the location where you want the attached file to be saved.
7202010_20004_0.png        Note
If a conference message with an attachment appears in italics, the attachment has not yet been approved for download. You cannot open this message and download the attachment until it is approved and the italics are gone.



Making FirstClass your default mail client
By default, FirstClass is not used to send and receive Internet mail; it is kept separate from your Internet connection. If you make FirstClass your default mail client, FirstClass:
•       sends and receives Internet mail
•       can use mailto links.
When you installed the FirstClass client, you were given the option to make FirstClass your default mail client. If you want to change your mind after installation, you can select or clear "Register FirstClass® as default mail client" in your preferences.
Reverting to your browser's mail client
If you made FirstClass your default mail client, but now want to use your web browser instead, start up your browser, then make it your mail default.



Changing your Mailbox permissions
You can update the permissions on your Mailbox to:
•       stop messages above a certain size from being accepted
•       limit the number of messages stored
•       specify when messages expire
Expired messages are deleted automatically.
•       control specific users' access to your Mailbox.
To update your Mailbox permissions:
1       Select or open your Mailbox.
2       Choose Collaborate > Permissions.
3       Update the Mailbox Permissions form.
Your changes are saved automatically when you close this form.



Creating rules for automatic mail handling
Basic mail rules tell FirstClass how to handle the following mail:
•       messages that you send
Rules only affect the copies of the sent mail that are left in your Mailbox (local copies).
•       messages that you receive in your Mailbox
•       messages that are received by conferences.
Each set of mail rules is associated with a particular container, and is stored in that container's Rules & Resources folder. You can set up rules for your Mailbox and for any conferences for which you have this permission.
81203_42935_18.png        Tip
If you want to use a rule to move received mail to another container (the target) and want the target container to show a flag when it contains unread mail, make sure the target is a conference, not a folder. Folders don't flag.
For each container, separate rules control mail received by the container and mail sent from the container. Received mail rules apply to all containers, and run whenever that container receives mail from anyone. Sent mail rules apply to your Mailbox, and run whenever you send mail.
You can set up multiple rules for both received and sent mail. Each rule specifies a particular type of mail, and how FirstClass is to handle that mail. For example, your Mailbox may have rules to:
•       delete all mail received from a specific address (such as joespammer@bugthem.com)
•       file all mail with a certain subject in a specified subcontainer.
You can open rules to update them, just as you would update other FirstClass objects.
You can share rules with other users by moving or copying them among containers' Rules & Resources folders, and sending rules as message attachments to other users.
Creating rules for mail you receive
To create a rule for mail received in a specific container:
1       Select or open the container.
2       Choose Collaborate > Rules.
The container's Rules & Resources folder opens.
3       Choose File > New > New Receive Rule.
4       Update the Receive Rule form.
Creating rules for mail you send
To create a rule for local copies of mail that you send:
1       Select or open your Mailbox.
2       Choose Collaborate > Rules.
Your Mailbox's Rules & Resources folder opens.
3       Choose File > New > New Send Rule.
4       Update the Send Rule form.
Creating advanced rules
If the Receive Rule and Send Rule forms don't cover the conditions or actions you want to specify, you can create an advanced mail rule. An advanced rule can apply to:
•       received mail
•       sent mail
•       mail that you run rules on manually
•       mail that users delete.
7202010_20004_0.png        Note
Setting up a properly functioning advanced mail rule can be more complex than setting up basic receive and send rules. For that reason, we recommend that you do not create these rules unless you feel you have a good knowledge of mail rules.
To create an advanced mail rule, follow the same procedure you would for a basic receive or send rule, but choose New Advanced Rule, then update the Advanced Rule form.
Sorting rules to control how they work together
FirstClass runs rules in the order they appear in the Rules & Resources folder. This means that you must put exceptions to a mail rule before that rule.
For example, if you have a rule that puts all Internet mail into a suspected spam container, but want messages from several trusted Internet addresses to go straight to your Mailbox, you must put any rules that handle the trusted addresses before the general Internet filing rule.
To change the order of rules in the Rules & Resources folder:
1       Choose View > Change View Properties with the Rules & Resources folder open.
2       Choose None at "Sort on" on the Sorting tab.
3       Drag rules to their new locations in the list.
Running rules on demand
You can apply rules to mail that was created before the rules were in place, or to mail that would not otherwise trigger rules.
2102006_35208_0.png These rules will only run on mail that you have selected.


To run this container's
Do this
receive rules
Choose Message > Run Receive Rules.
advanced rules

Choose Message > Run Manual Rules.
2102006_35208_0.png This will only run advanced rules created with the Run Manually trigger.
81203_42935_18.png        Tip
If you have multiple manual rules, but only want to run one of these rules, you can put that rule on the toolbar.

Putting rules on toolbars
2102006_35208_0.png This only applies to advanced rules using the Run Manually trigger.
If you put a rule on the container's toolbar, you can select mail in that container, then click the toolbar button to run the rule on the selected mail. This allows you to:
•       run only one rule instead of all your manual rules
•       run a rule on a container.
To put a rule on the toolbar:
1       Open the rule.
2       Select "Add to toolbar".
The rule stays in the Rules & Resources folder, and a button for it is created on the container's toolbar.
You can remove the rule from the toolbar just as you remove any other toolbar button.
The rules log
Every time you create or update a mail rule, or change the order of mail rules, FirstClass compiles the rules for that container. This is done to locate any errors in the rules, such as a missing folder name. The results of the compile are recorded in a rules log that FirstClass places in the container's Rules & Resources folder.
The cost is a general indicator of how much impact your rules processing will have on the server. The higher the number, the more server resources you are using. A cost up to 25 has little impact on the server. Above 50 has a high impact, and may result in slower response times.
Each compile adds to this log. If you want FirstClass to start a new log, delete the old one.
572004_44255_0.pngCaution
Be sure to correct any errors reported by the log before your new or updated rule runs.